Welch 1400 flushing run

Every fusor and fusion system seems to need a vacuum. This area is for detailed discussion of vacuum systems, materials, gauging, etc. related to fusor or fusion research.
Post Reply
User avatar
Filippo_Passeri
Posts: 11
Joined: Sun Jun 12, 2016 11:10 pm
Real name: Filippo Passeri
Location: Czech Republic

Welch 1400 flushing run

Post by Filippo_Passeri » Sat Mar 17, 2018 4:13 pm

Hello, all.

Today I finally acquired motor pulley for my Welch 1400 pump. The pulley was 3D printed since I could not find a replacement online. After it was put together, it's inlet was capped off and the pump was turned on for 45 minutes. Then the dirty, but metal particle free, oil was drained from the pump head. The pump head was then refilled with fresh oil and its performance was measured with a Mastercool thermocouple gauge. After two minutes the gauge read around 150 microns. I'm sure it deserves at least, a second flushing run.

During these trials, the sound the pump made was at first a bubbling noise that then receeded to a clicking noise similar to turning back a bicycle pedal.

Hope I'm on a path to a great pump for fusor and other vacuum-based experiments.
IMG_1101.jpg
The whole pump during flushing, you can see the blue plastic pulley on the left of the picture.
"Will you remember the famous men who have to fall and then to rise again,
So take a deep breath, pick yourself up, dust yourself off, and start all over again."

-Frank Sinatra Jr

User avatar
Richard Hull
Site Admin
Posts: 10870
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Welch 1400 flushing run

Post by Richard Hull » Mon Mar 19, 2018 6:05 am

Yes, 150 microns is really bad. 1400's tend to come surplus in fairly worn out shape. Try another flush, as you note. I would be amazed at it hitting even 100 microns. I have had two surplus 1400's in my collect over the years and the very best the finest one ever did was 50 microns. Good luck.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Filippo_Passeri
Posts: 11
Joined: Sun Jun 12, 2016 11:10 pm
Real name: Filippo Passeri
Location: Czech Republic

Re: Welch 1400 flushing run

Post by Filippo_Passeri » Mon Mar 19, 2018 10:30 am

It’s also possible, that the connection between the thermocouple and the pump inlet is not 100% tight, since the connection is not permanent, it has been sealed with teflon tape. I know it is not the best sealant, but its better than nothing. After the pump was turned of, the pressure rose drastically.

I’m still bit of a novice on sealing techniques. I know i can use locktite on threaded connections, but that’s a permanent connection. The connection is a NPT thread. I’m open to suggestions for improvements.
"Will you remember the famous men who have to fall and then to rise again,
So take a deep breath, pick yourself up, dust yourself off, and start all over again."

-Frank Sinatra Jr

User avatar
Richard Hull
Site Admin
Posts: 10870
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Welch 1400 flushing run

Post by Richard Hull » Tue Mar 20, 2018 2:55 pm

Turning the pump off without immediate venting of the line between the pump and gauge can easily draw pump fluid up into you gauge, ruining, or at best, fouling it! You should not rely on an unknown, used, surplus pump's anti-suckback valve. Some pumps do not even have them and on those that do, they maybe fouled or totally inoperable from horrid maintenance in their dark past.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply