Vacuum Pump Issues

Every fusor and fusion system seems to need a vacuum. This area is for detailed discussion of vacuum systems, materials, gauging, etc. related to fusor or fusion research.
Post Reply
User avatar
Samuel Berman
Posts: 32
Joined: Tue Nov 14, 2017 5:55 am
Real name: Samuel Berman
Location: San Jose, California

Vacuum Pump Issues

Post by Samuel Berman » Sun May 20, 2018 6:23 am

So, my Pfeiffer Duo 2.5 is now creating a vacuum low enough that I can measure it with my thermocouple gauge (thanks Ian). When I turn on the pump cold, it quickly sucks down to 40-50 microns. However, after 30 seconds or so, the pressure starts going up over 200 microns. I'm reasonably sure the pressure is reliable since I have measured it with 2 different gauges. What I think is causing this pressure increase is tiny bubbles forming in the oil. I don't think this is normal but let me know if it is. They come from the bottom and the pressure starts going up about when they reach the surface. I tried running the pump with the ballast open for an hour and also changing the oil. The bubbles form more with the ballast open. I'm wondering whether there could be air leaking in through the outside of the pump, since I did remove the case to look inside earlier. Would there be any way to check for air leaking in from the outside? Maybe using dust-off?

Thanks in advance,

-Samuel

IMG_20180519_135308.jpg
Bubbles after running for ~1 minute
Last edited by Samuel Berman on Mon May 21, 2018 11:06 pm, edited 2 times in total.
"You miss 100% of the shots you don't make."

User avatar
Rich Feldman
Posts: 969
Joined: Mon Dec 21, 2009 11:59 pm
Real name: Rich Feldman
Location: Santa Clara County, CA, USA

Re: Vacuum Pump Issues

Post by Rich Feldman » Sun May 20, 2018 1:59 pm

Good picture. Moisture in the oil?

I bet the experts will advise you to start with an oil change. Not worth the trouble to dry or degas the used stuff. In one pump users' manual, refrigeration techs are reminded that they could change the oil more than once during evacuation of a single system, if it's large and dirty.

My gallon of rotary pump oil was bought over the counter at Duniway in Mountain View.
If you are out of spare oil, I could give you some. Am in San Jose most weekdays. PM if you want to get in touch.
Richard Feldman

User avatar
Samuel Berman
Posts: 32
Joined: Tue Nov 14, 2017 5:55 am
Real name: Samuel Berman
Location: San Jose, California

Re: Vacuum Pump Issues

Post by Samuel Berman » Sun May 20, 2018 4:12 pm

Well, I did change the oil and run the pump with the ballast open for an hour. I suppose the oil itself could possibly be a problem since I'm using very cheap stuff.
"You miss 100% of the shots you don't make."

Tyler Meagher
Posts: 20
Joined: Thu Mar 08, 2018 3:29 pm
Real name: Tyler Meagher

Re: Vacuum Pump Issues

Post by Tyler Meagher » Mon May 21, 2018 12:28 am

Your pump is similar to the pump I just rebuilt. I do not think the problem is because of the seal on the case. The seal on the case keeps the oil from leaking out. It does not have anything to do with the vacuum. The inside of the case is at atmosphere pressure. The pump inside is sealed to the face of a solid aluminum piece with oil. This connects directly to the intake port. You can see a picture in the manual. What vacuum oil did you use when you changed it?

User avatar
Samuel Berman
Posts: 32
Joined: Tue Nov 14, 2017 5:55 am
Real name: Samuel Berman
Location: San Jose, California

Re: Vacuum Pump Issues

Post by Samuel Berman » Mon May 21, 2018 1:38 am

Okay, yeah, that makes sense. I used pretty much the cheapest oil I could get my hands on. I guess the problem is likely the oil then.

The oil I used (it was on sale):

https://www.amazon.com/FJC-2200-Vacuum- ... m+pump+oil
"You miss 100% of the shots you don't make."

Bruce Meagher
Posts: 107
Joined: Fri May 13, 2011 3:25 am
Real name: Bruce Meagher
Location: San Diego

Re: Vacuum Pump Issues

Post by Bruce Meagher » Mon May 21, 2018 8:24 pm

Using cheap vacuum oil in your deluxe scientific vacuum pump was a mistake. See https://vacaero.com/information-resourc ... pumps.html and https://vacaero.com/information-resourc ... p-oil.html for a good overview of vacuum fluids.

Bruce

P.S. - I'm intrigued by your thermonuclear gauge. I sure hope it always reads zero!
Last edited by Bruce Meagher on Wed May 23, 2018 4:41 am, edited 1 time in total.

User avatar
Samuel Berman
Posts: 32
Joined: Tue Nov 14, 2017 5:55 am
Real name: Samuel Berman
Location: San Jose, California

Re: Vacuum Pump Issues

Post by Samuel Berman » Mon May 21, 2018 11:05 pm

Haha, I think thermocouple was corrected to thermonuclear by spell check! Thanks for the info, I will try flushing with better oil. Would this oil be good?

https://www.duniway.com/part/mpo-190-1
"You miss 100% of the shots you don't make."

Bruce Meagher
Posts: 107
Joined: Fri May 13, 2011 3:25 am
Real name: Bruce Meagher
Location: San Diego

Re: Vacuum Pump Issues

Post by Bruce Meagher » Tue May 22, 2018 2:04 am

I believe the recommended oil for your pump is Pfeiffer P3 oil. If you’re set on a Duniway brand oil I’d call and ask for their equivalent. I’ve personally had good luck with VacOil, and their cross reference chart says VacOil 195 is equivalent to Pfeiffer P3. I’m curious to know how much a simple oil change will reduce the ultimate pressure given the high vapor pressure of your current oil. Maybe this could be a good test for Tyler to do in parallel...

prestonbarrows
Posts: 211
Joined: Sun Jun 24, 2012 5:27 am
Real name:

Re: Vacuum Pump Issues

Post by prestonbarrows » Tue May 22, 2018 3:46 am

A bit hard to tell from your pic but the oil through viewport should look clear and translucent(like maple syrup) not milky or opaque (like caramel).

Opaque means air bubble or water emulsion. If it gets bad, only solution is to flush the oil. You should do initial tests with the pump deadheaded to the gauge with minimal pumping volume. Any bypass valves should only be used if you are chugging through a large chamber full of wet air, rtfm for details.

Using the correct pump oil is also important. Again rtfm. The exact mixture is not critical but at least rotary vane vs direct drive.

Use of tracer gas to find leaks requires a sufficient level of vacuum and a molecularly dependant vacuum gauge. Usually a rough pump on its own does not get low enough for this technique.

If you have a power meter and something mobile with a low vapor pressure like an alcohol, gross leaks can be seen. But not in the case it sound like you are having where the leak is into the oil/pump body itself.

Post Reply