ion source doesn't work

For the design and construction details of ion guns, necessary for more advanced designs and lower vacuums.
User avatar
Werner Engel
Posts: 142
Joined: Sun Aug 18, 2013 3:51 pm
Real name: Werner Engel
Location: Vienna, Austria
Contact:

Re: ion source doesn't work

Post by Werner Engel » Thu Jan 14, 2016 8:23 pm

yes, please Keep us informed and also make pictures!

User avatar
Dennis P Brown
Posts: 1288
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: ion source doesn't work

Post by Dennis P Brown » Fri Jan 15, 2016 11:54 am

Always want to hear more about a system. Thanks for sharing what you have done. Remember to have at least a baffling system to reduce back streaming of DP oil into your system.

DanielSandner
Posts: 11
Joined: Mon Jul 28, 2014 6:19 pm
Real name: DanielSandner
Location: Bavaria, Germany

Re: ion source doesn't work

Post by DanielSandner » Mon Jan 25, 2016 6:50 pm

Hello everybody,
sorry for the late reply but I had many exams at school, but in a few weeks there are holidays.
Now I use the oil diffusion pump, luckily I bought it with a suitable baffle, for a hour every day, and the ion source works pretty well. To allow longer runs i have to improve my cooling system.
Image
As you can see in the picture I have a plasma discharge at around 1 mbar and beyond the capillary a pressure lower than 10^-3 mbar. The lightning disc is a piece of an fluorescent screen to test the intensity of the beam depending on the distance from the capillary. I use a flyback transformer, now without resistor but with limited power on the primary, and the tube keeps pretty cool even after 30 seconds, and you can see the ion beam easily.
cheers, Daniel Sandner

User avatar
Dennis P Brown
Posts: 1288
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: ion source doesn't work

Post by Dennis P Brown » Wed Jan 27, 2016 1:18 pm

Looks very good. Glad this has progressed so well.

Post Reply