Successful fusion in my fusor - Neutron detection!

For posts specifically relating to fusor design, construction, and operation.
Post Reply
User avatar
Dennis P Brown
Posts: 1440
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Successful fusion in my fusor - Neutron detection!

Post by Dennis P Brown » Sun Feb 19, 2017 7:47 pm

Well, after a number of setbacks, even as late as yesterday, this afternoon I obtained significant neutron signals from my Russian made boron detector tube (a SNMO-5 NOS) using my fusor.

For the data obtained for each fusor run (with a moderator) I detected an average of 640 counts/min with the fusor's average operating current of 36 ma @ 31 kV and 6.5 microns of pressure of deuterium gas (this pressure parameter was not changed during any of the runs.) The average reading with no moderator was 38 counts (fusor still running at rated power, of course.)

I performed a total of ten runs each for 60 seconds of duration (then the counter was stopped); also, for the total number of data sets (10) the highest and lowest data set pairs were thrown out of the data set (so I only used eight runs (each with and without the moderator) for this average. Aside: the two extreme runs deleted from the data set would have slightly raised my total counts for neutrons but decreased the non-moderator count.)

I had a lead shield of 7.5 mm thickness besides the steel fusor case (3-4 mm thick (guess)) between the detector and fusor.

The moderator was 10 cm total made of paraffin.

My lecture bottle of deuterium is 99.8% pure; I used a fine needle valve to control the pressure after the gate valve for the diffusion pump was nearly closed. My Cathode is a hand bent 'cage' made of steel wire 3.5 mm thick (a high temp steel alloy welding rod.)

The detector was located 25 cm from the center of the fusor (to the center of the detector.) The moderator was between the detector and center of the fusor. This is a typical Russian Boron based tube - 30 cm long, about 3.5 cm diameter; I encased the detector in a 2.5 mm wall thickness copper tube that electrically shielded the detector to help exclude electrical interference. The detector was connected via a high voltage coaxial cable (7 ft long) to a 3-way connector (for the power and counter coaxial cables.) The detector voltage was 1.99 kV with a 50 Mega-ohm resistor (between the x-former and coaxial connector.) I used a Spectech ST-360 counter unit (connected to its scintillation input.) The Russian neutron detector tube is a SNMO-5 NOS; w/natural counter background of: 0.034; the min. operating voltage 1.9 kV. The ST-360 counter is also powered by the 12 volt car battery battery via a std 120 volt inverter; this inverter's 120 VAC output also provided power to the variac (that varied the voltage to the 5 kV DC transformer to 1.99 kV pos. DC.) The signal from the neutron detector (no fusor; all other power sources off except for the detector supply) was 2 counts per ten minutes (I assume this was caused by the PS on, then off cycle to the detector.)

The runs were as follows:

A fusor run with detector behind the lead shielding and with 10 cm of paraffin. Then the moderator was removed for a noise run (full plasma operation at typical fusion current/voltage.) This was done ten times for one minute duration for each condition (the reading was blind - I only monitored the time, not counts until after the run was done. Only then did I select and read the count number on the ST-360.) The counter was reset each time to zero. Once I ran the full fusor system (moderator in place) at just 19 kV, 30 ma with plasma for a null test to make sure fusor noise was not a major issue (see data for the null test, below.)

Data (all are for 60 sec duration):

Data Runs (Feb 19,2017; around 1:00 PM)

Counts with moderator / Counts with no moderator
(Conditions: Fusor voltage 30 kV and 32-34 ma current)

1454 / 28
501 / 44
461 / 63
429 / 31
705 / 81

The voltage increased to 31 kV and current increased to 35 -38 ma
625 / 36
(here the current increased again to 42-44 ma and voltage was 31/32 kV (max. value for my PS)
1377 / 45
1184 / 60

I had to stop due to the chamber becoming overly hot (turns out my D2 feed line (made of teflon) was melting. The line, fortuitously, did not fail.)

The null run had a count of 26 (for 60 sec.) Moderator in place, detector running but the fusor was operated at 19 kV/30 ma so no fusion was occuring (but I would have a significant power in the plasma.)

The star mode was clear and the system ran nearly flawless - rock steady except for a slow increase in current that was hard to prevent. The pressure remained constant for all runs @ 6.5 microns.

I am asking for this to be considered for evaluation.

Thank you all for all the help and suggestions over the years to get me to this point!
Last edited by Dennis P Brown on Tue Feb 21, 2017 2:11 pm, edited 27 times in total.

User avatar
Richard Hull
Site Admin
Posts: 10743
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Successful fusion in my fusor -neutron detection!

Post by Richard Hull » Sun Feb 19, 2017 8:15 pm

Dennis, Congratulations! It has been a struggle for you but a good, clean and honest one over many years. You did it right. A nice detailed report and the in and out of moderator tube tests were the glincher with numbers that reflect what might be expected.

I have added your name to the fusioneers listing in the Neutron Club. A hardy welcome to the club.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Dennis P Brown
Posts: 1440
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: Successful fusion in my fusor - Neutron detection!

Post by Dennis P Brown » Tue Feb 21, 2017 1:14 pm

Thank you Richard and all the people here who have both had the patience to deal with me and have offered all the excellent help and suggestions! I could not have done it without this forum and from the outstanding people here! Thanks to all of you!

I am honored to have the opportunity to be included in your "Neutron Club"!

I next want to try and interface my ST-360 to a computer (I have the software.) Then I hope to both get a handle on the neutron variation in the data and try to roughly calibrate the detector. Then I hope to look at my fusor power (voltage, current and gas pressure) and how these effect the neutron production. If I have time, I intend to revisit my deuterium accelerator and test it now that I have a proven neutron detector. This is more than enough to keep me from yard work for awhile ... .

Aside: I assume this is a gas filled BF3 tube type counter. Rather large compared to the units I have generally found online. The high operating voltage appears to imply it is a cornea type tube. Also, sorry for the typo's and phasing in my first 'announcement' post; that was "hot off the press" and I had time constraints. I have since edited it for better experimental accuracy and to make it more readable and clear.

Here are the promised pictures: now corrected!

Aside: except for the vac gauge displays, all component's were 100% made/assembled by me. E-bay, junk, found, borrowed or machined.
Attachments
IMG_2752.JPG
Fusor with neutron detector inline with the chamber; note that the detector holder is also filled with paraffin; the large white block, to the right, is also paraffin
IMG_2755.JPG
Vertical view of the fusor and detector and extra moderator between them (the fan worked great - the chamber may have over-heated but the electrode stayed cool!)
IMG_2754.JPG
Battery Supply System: HV Source (Green PS), Variac, Voltage divider, circuitry and Inverter
IMG_2753.JPG
Counter (ST-360) and HV battery power supply (coaxial connector on front supplies HV)
IMG_2751.JPG
Close up of the neutron detector tube encased in copper case/ends with coaxial lead (7')
IMG_2750.JPG
Fusor with detector out of Moderator holder; and extra Moderator between fusor/detector mount
Last edited by Dennis P Brown on Wed Feb 22, 2017 10:00 am, edited 17 times in total.

User avatar
Dennis P Brown
Posts: 1440
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: Successful fusion in my fusor - Neutron detection!

Post by Dennis P Brown » Tue Feb 21, 2017 9:54 pm

I included the new (correct orientation!) pic's of the system and detector as per the rules. Thanks you for putting me on 'The Neutron Club'. Never realized the hurtles that would entail but well worth it.
Last edited by Dennis P Brown on Wed Feb 22, 2017 12:26 pm, edited 3 times in total.

User avatar
Dennis P Brown
Posts: 1440
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: Successful fusion in my fusor - Neutron detection!

Post by Dennis P Brown » Thu Feb 23, 2017 11:14 pm

Another aside: I read about the special chambers people have made here and the trouble involved as well as expense. I want to point out my chamber was bought for $10 (shipping was more expensive.) It had an o-ring installed on the side you see in the picture.

The glass plate on top is a telescope mirror blank ($75 on line) that I drilled a hole through using a drill press (water and a drop of liquid soap) and diamond hole saw (a whole set of different sizes, under $20.) The electrode has no issues with that large glass area AND I can see the plasma easily (using a mirror just in case some x-rays get through.

The bottom hole in this large, steel 'pot-like' chamber already had tapped holes and matching an aluminum plate ($30) was easy to obtain and drill a thru hole for the vacuum throat - as for thru holes for bolts, I used just magic marker for position and a drill press to make the holes to fit both the bottom of the chamber and my DP pump upper housing unit (those holes had to be tapped.) I did machine in an o-ring but that was the only "difficult' part. No welding and the steel chamber already had an inlet port for gas!

One needs to check various companies on ebay that sell surplus "junk" in bulk of all types. What one finds sold by these companies is amazing!

I got a WORKING turbo pump WITH controller AND cable from a junk electronics module no one knew had a turbo inside (I saw the controls from the photo and jumped on it - $10!!!! Shipping cost more.)

I am not trying to brag - I want to point out to newbie's that great deals exist BUT ONE MUST LEARN HOW TO SEARCH E-BAY!!! This stuff appears now and again and you must learn how to search for these items in companies sites that specialize in these 'surplus' junk and always keep in mind what some odd-ball thing might be useful for. Do understand your limitations (can you weld? do machine work with a drill press or even a lathe? electronics type work?, etc) but being creative is the key.

User avatar
Richard Hull
Site Admin
Posts: 10743
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Successful fusion in my fusor - Neutron detection!

Post by Richard Hull » Fri Feb 24, 2017 9:35 pm

There is also the issue of "seeing at sight". I have talked about this in relation to hamfesting for cool stuff. A lot of newbies are not familiar with what this stuff looks like in many of their different forms. Good stuff can "hide out" as just a part of a more complex assembly. Herein lay the rub. If you can't recognize at sight, you will possibly lose a great buy.

There is no solution here other than to study and learn, over time, the visage of what you are looking for and to realize that older items of a given type can change form over the years. An old ancient turbo pump will look a lot different from the latest models.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply