Cleaning/Repairing Edwards E2M5

Every fusor and fusion system seems to need a vacuum. This area is for detailed discussion of vacuum systems, materials, gauging, etc. related to fusor or fusion research.
Ameen Aydan
Posts: 64
Joined: Sun Apr 15, 2018 7:33 pm
Real name: Ameen Aydan

Cleaning/Repairing Edwards E2M5

Post by Ameen Aydan » Wed Dec 19, 2018 6:01 pm

Hello,

I just received an Edwards E2M5 vacuum pump in the mail for about $180. It looks good on the outside but is missing the inlet flange and exuaght cap (which doesn't matter). I plugged it in and it powers up perfectly fine. I don't have new oil or a vacuum gage to test its power. Even if I did have those, it wouldn't be worth it in my opinion. I open up the pump to reveal the inside of it... and it was disgusting. It was rusted and filled with gunk. I will show pictures soon.

On this note, I don't think it will do very well in terms of performance. I spent all my money on a TPU-100 so I will probably buy the oil and vacuum gage after new years. Because of how bad the inside really looks, I wanted to try and clean the pump.

Now the problems I'm facing... I can't find any manuals that properley detail the making of the pump. Without that resource, I don't I would be able to make the repair. I also don't know where to obtain an inlet valve for a price lower than $100!!!

So here I am asking the greatest of the great if you could help me find the required manuals or diagrams. I also don't know where to begin. I'm going to open the whole thing and take pictures along the way to make sure I know how the arrangement works. I also ask if I require a repair kit. I looked at one person in this form who repaired his pump by only removing the rust using viniger and electrolysis, so I imagine I won't need to use a repair kit. Are there any links that you could offer that display how to clean and repair a pump, especially the E2M5.

This thread will probebly turn out to be a long one and I will record my progress throughout the process. Thank you for your time, and merry Christmas!

Jim Stead
Posts: 92
Joined: Thu Aug 20, 2015 3:44 am
Real name: Jim Stead

Re: Cleaning/Repairing Edwards E2M5

Post by Jim Stead » Wed Dec 19, 2018 6:47 pm


User avatar
Richard Hull
Moderator
Posts: 11161
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Cleaning/Repairing Edwards E2M5

Post by Richard Hull » Wed Dec 19, 2018 10:36 pm

I own this exact pump and tried to sell it at HEAS 2018, but no takers. It easily goes to 14 microns at the head. I bought it 5 years ago and never used it or even looked at it. I have never opened it. I put TKO flushing oil in it in mid-September this year to see if it was worth selling, after it sat in a corner for those 5 years. It pulled down to about 30 microns. I ran it for 6 hours. I then dumped the oil and put in fresh, correct, pump oil and it pulled down to 14 microns.

Rust can be a very good thing in some instances. It is a polishing compound in its fine state. If a pump turns when received. Dump the oil and put in fresh oil, put plug on the inlet and run it for several hours. Dump the hot oil immediately and check it out. If filthy, this is often a good sign. Put in fresh oil and place a gauge on the inlet. If it drops below 50 microns in a minute or two you have something you can work with. If not, you probably need to throw it way assuming the seal are not leaking.

I have written FAQs on this process. I am stunned at how many never see them or heed them, but immediately take the pump apart even if it is running. Only a fool buys a pump and does not already own a good TC gauge. Get a known good gauge first.... monkey with obtaining and farting with a pump second. Never even open a pump that is running upon receipt. Give it a break, a chance to prove itself....Do your best to clean it and see what a gauge says before turning the first screw in dis-assembly.

Used pumps are always a "pig in a poke". Here at fusor.net and at E-bay we have a match made in heaven....Vacuum know nothings buying from vacuum know nothings. I have told in the FAQs how to buy a used pump and how to walk away from idiots selling something they have no knowledge of.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Ameen Aydan
Posts: 64
Joined: Sun Apr 15, 2018 7:33 pm
Real name: Ameen Aydan

Re: Cleaning/Repairing Edwards E2M5

Post by Ameen Aydan » Thu Dec 20, 2018 6:13 am

Hello,

I meant to say that I will be able to obtain some oil an a new gauge by the new year based on shipping. The question now is when will they arrive? I have taken some pictures with my crappy phone so the quality is not so good. Just as some backing, I did read all the FAQ's relating to primary pumps and made sure I knew what was going on before I went on any further. I didn't want to fill the vacuum up with until I had opened up the actual thing and had seen all the rust and corrosion, which has been a significant build up. I also don't have the inlet flange so there would be not way to even connect a vacuum gauge even if I had one! And no I'm not gonna buy one for over $100! But where can I get cheap one?

Anyways.. I did open up the box and didn't unscrew any important components until I had full knowledge on pumps and what not. The least I can say is this thing is severely corroded. I was pulling out chunks of rust! When opening just the box, the seal for the box literally SNAPPED like a twig. The whole entire thing is covered with a nice layer of rust. I've put some pictures some pictures.

Now I would like to ask if it is appropriate to clean it. That was not rhetorical or sarcastic, that is an actual question. Judging by Mr. Hull's reply it seems that rust will benefit me so I'm not sure where to go from here. I will 100% try using electrolysis to recover the dirty exhaust baffle though. I know where to get the a new gasket for $5 so that won't be a problem or a pain to replace. I seriously need to clean the bottom of the cover, but I don't know what method to use, any suggestions? I also want to clean the glass for the oil level indicator, again, any suggestions?

For the record, the vacuum does power on and I did put a piece of rubber on the inlet flange and in makes a good seal that's hard to take off. While doing so, the vacuum quiets down significantly and later after a couple moments makes a bumping noise. According to Mr. Hull's FAQ's that is normal if it does that a few times. As well, the pump had no oil when I was powering it up because according to my 'perfectly clean" oil level indicator, it had the right amount already in it... Fingers crossed there's no damage.

I also want to thank you, Mr. Stead, for providing the links. I have seen the manual and the repair links, though I didn't want to use the repair as it wasn't the same pump as mine, which now I have reconsidered. I really appreciate it.

Ameen Aydan
Attachments
20181219_221407.jpg
Part of the broken gasket for the box cover
20181219_221250.jpg
Inlet valve. Any suggestions on where to get a good flange for it?
20181219_221241.jpg
The glass oil line. It is so dirty that you can't see the actual oil line. There is no oil in it!
20181219_221119.jpg
The inside of the cover. Notice the missing piece of the gasket.
20181219_221212.jpg
The disgusting exhaust baffle
20181219_221038.jpg
The scratch on the surface reveals the Clean part compared to the rust
20181219_221223.jpg
Nice layer of rust...
20181219_221427.jpg
Top view of my teenee tiny operation

User avatar
Richard Hull
Moderator
Posts: 11161
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Cleaning/Repairing Edwards E2M5

Post by Richard Hull » Thu Dec 20, 2018 11:50 pm

Clean all the sludge from the oil tank...You call it "the box". The rest of the guts look OK. I would not take any more steps until to get it back together and put in fresh oil. Seal off the inlet. A threaded solid brass plug, should be easy to locate for the inlet. Once new oil is in and the inlet tightly sealed, run the pump for several hours, dump the oil and see what it looks like and get back to us. Don't gauge the pump until the dumped oil is relatively clean. You will have to figure out how to attach the gauge later.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Ameen Aydan
Posts: 64
Joined: Sun Apr 15, 2018 7:33 pm
Real name: Ameen Aydan

Re: Cleaning/Repairing Edwards E2M5

Post by Ameen Aydan » Thu Jan 03, 2019 3:42 am

Hello guys!

Just back from new years and a really boring day! Who else did nothing all break?

So, I have finally cleaned up everything and got those extra parts I needed. These being the pumps oil, some flushing fluid and the OIL TANK gasket. The flushing fluid cost $12 per litre, oil was $16 per litre and the gasket was about $6. In all I highly recommend www.precisionplus.com with their very cheap stuff (compared to others) and excellent shipping quotes. Check them out!

So I did some work. First I cleaned the exhaust baffle. My first method was to just give it a little rinse with water and then I set up a simple electrolysis with a computer power supply. I used the 12 volt 10 amp wire and used baking soda as my electrolyte of choice. It worked very well for side one as shown in the picture only resulting in minimal pitting and a decent finish. the baffle was very badly rusted so It was fine by my standards. Side 2, however, did not do so well. See the rust build up was so bad that it took an hour with steel wool to get the sh*t off.

After that went semi-well I used the more... unpleasant method. I didn't know where to start so I asked my mum how to get rid of rust from bathrooms, so she gave me this spray bottle called scrubbing bubbles and I sprayed that on first. It worked pretty well on the thing to get rid of some skin rust and after words it was too thick to just wash off. So then I got some WD-40 and sprayed a generous amount all over and used steel wool to hack at the thick rust. Again, I gave some good elbow grease and a lot of WD-40 for all the stuff to come off. I was fine with the end result, but side 2 had some very bad pitting. I don't like it but it won't affect the performance just the cosmetics.

Now for the OIL TANK. I first scraped the rust and oil mixed gunk on the bottom of the tank off and into the garbage. then I proceeded to waste a full gallon of vinegar by submerging the whole thing in. I felt stupid. after letting it there for two days I was left with nothing but what I started with. So I used the washroom cleaner stuff and sprayed and scraped and sprayed and scraped and sprayed and scraped and sprayed and scraped until i got tired and then just put some WD-40. It worked like a charm and left the thing new. I'm ready to reinstall the OIL TANK but i'm suffering a bit of an issue here. The level window for the oil is badly rusted and I want to clean it but I can't. In the pictures you can see how unclear it really is. I also took a picture showing the inside. The inside of the window is protected by some metal thing for which I can't find the name anywhere. It has three holes, of which two have a very weird type of screw.

Here lies the problem. What type of screw is it?!?!?! The thing has no shape! When I take a close look I just find that it is relatively small and the actual opening is just a circle. The hole inside is very deep and there is really no way to tell what it is! I posted some pictures down bellow. Does anyone really know what the hell this is. I tried to use some YouTube techniques to take it out with non of them working. I beginning to believe because of how odd the shape and appearance really is, it's not a screw at all! I'm getting very frustrated and I think that if I don't find a solution soon, I'm just gonna bend it away from the window and clean the thing then bend it back. As I don't want to ruin it, I really am relying on you guys because I have searched the internet countless times for this.

In all I'm ready to put everything together but I just need to clean the window first!!! I have ordered an MKS 901P 11040. I hope that is the right interface... I haven't found anything proper for the inlet valve yet. All I found is a brass plug but I need the KF one. Still searching. I might just use the lathe...

Here is the link to the pictures (Don't want to waste server space!):https://drive.google.com/open?id=1S5Kdd ... YCRFRp0QMZ

Ameen Aydan

Rex Allers
Posts: 290
Joined: Sun Dec 30, 2012 8:39 am
Real name:
Location: San Jose CA

Re: Cleaning/Repairing Edwards E2M5

Post by Rex Allers » Thu Jan 03, 2019 10:03 am

Your dirty sight glass may be a bit of a challenge.

Looking at the exploded parts list there don't seem to be any parts defined in that area. It seems to be treated as part of the oil box (that's what the list calls it). It looks like the glass is attached to the box with some kind of glue. (Look close to where metal and glass meet on the outside.)

What you think are screws may be some kind of ports to let the oil flow in the bottom and air out the top. Do you have some kind of syringe or squeeze bulb that you could use to inject your cleaning fluid or oil in one port -- see if it comes out the other.

Maybe you can put something in there to eat the rust and dirt off the glass. Paint stores usually sell phosphoric acid to prep metal for painting. It is pretty good at dissolving rust. It's the active ingredient in naval jelly, maybe scrubbing bubbles too? Downside of trying that is it might be hard to clean out anything you put in there before you fill and use the pump.

Maybe someone else has first hand experience with the sight glass to share.
Rex Allers

User avatar
Dennis P Brown
Posts: 1672
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: Cleaning/Repairing Edwards E2M5

Post by Dennis P Brown » Thu Jan 03, 2019 3:27 pm

You have done some good work cleaning that housing. The key, of course, isn't the housing but the internal pump assembly - rotor assembly, vanes and associate mechanical parts. Before worrying about the sight glass, that should be your primary concern.

I suggest warming it (in an oven to 50 C but no more) and then using oven cleaner. Let it soak in for an hour, and then rinse with hot water. That might get most of those organics off.

John Futter
Posts: 1371
Joined: Thu Apr 22, 2004 2:29 am
Real name:
Contact:

Re: Cleaning/Repairing Edwards E2M5

Post by John Futter » Thu Jan 03, 2019 6:20 pm

The oil sight glass is o-ring sealed to the box
be careful it is easy to break it when attempting to remove.
Our Mch workshop @ work made a new one out of perspex when we broke one

Ameen Aydan
Posts: 64
Joined: Sun Apr 15, 2018 7:33 pm
Real name: Ameen Aydan

Re: Cleaning/Repairing Edwards E2M5

Post by Ameen Aydan » Thu Jan 03, 2019 11:50 pm

Hello all,

Update: I managed to remove most of the crap. Thank you all for your recommendations. So I used all your guys advice. Here's what I did:

1. (This was before I even made the last post) I put a ton of WD-40 in the little place and let it sit there for a week. Most of it evaporated and becuase it was in my garage it was cold so I think that contributed to the crappy result.

2. After doing so, I dumped the stuff out and put some more in but this time I also prepared a hot bath. I don't know the temperature but it was boiling before I put into the container. Then I sealled all the ports and put the oil tank in. I made sure no water got into the inside so as it didn't mix with the WD-40. Better results but nothing good.

3. I didn't have any oven cleaner so I just opted to using the bathroom cleaner. I first sprayed a ton on the interior. I proceeded to add some water to allow the foam to mix and actually penetrate the grooves. I swirlled it around a little and let it sit for 5 minutes. Then I got my sink tap and put it to the most painfully hot setting. Then I sprayed the tap from a long distance strait into the groove to make a makeshift high pressure tap. The first time it worked very well taking out about half of the gunk. Repeating this about 5 times ultimately resulted in the best outcome. Pictures provided.

Now I'm gonna put this back on the pump, fill with FF, then the oil and show my results! I still need to find a proper inlet valve for gauging. I can't find anything so far for a good price. I need it to be a KF flange which is the biggest problem. Any recommendations?

Photo's --> https://drive.google.com/folderview?id= ... ZKGc0ZAKsR

Thank you for your time,
Ameen Aydan

Post Reply